VMware NSX 3.1.1 Vulnerability (CVE-2021-21981)

Better safe than sorry!

If you are running VMware NSX version 3.1.1 in your environment (only this specific version is affected) there is a very simple workaround assuming you have enabled the guest account to begin with (who enables guest accounts anyway?).

This will give you enough time so you can get your NSX upgrade to 3.1.2 planned, tested and implemented.
On the bright side, if you have a presence in VMware in any cloud, this is already taken care of for you.

Find out more here

Disclaimer: Images used in this post belong to VMware

Leave a Reply